Opened 5 years ago

Closed 5 years ago

#1758 closed Defect (Duplicate)

Nickserv identify is wrong

Reported by: johnjaylward@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Major Keywords:
Cc:

Description

the identify is being sent as:
NICKSERV IDENTIFY Nick Password

it should be sent as
NICKSERV IDENTIFY Password

host is running UltimateIRCd(Tsunami)-3.0(02).m5

Change History (1)

comment:1 Changed 5 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1728. The problem is that some networks *do* support NS identify nick pass. But not all services support that.

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.