Opened 10 years ago

Closed 10 years ago

#1756 closed Defect (Fixed)

Build 4617 Improperly Signed - will not install

Reported by: mcbrided@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Attempted to install updates from within Colloquy. Can not install due to an improper signing.

Affecting 2.3 build 4617 (updating from build 4615)

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in [4618] by timothy. Download the latest build from http://colloquy.info/downloads/colloquy-latest.zip and it won't happen again.

Though, technically, this was caused by a change in Sparkle that we didn't adjust for: https://bugs.edge.launchpad.net/sparkle/+bug/416798.

Note: See TracTickets for help on using tickets.