Opened 10 years ago

Closed 9 years ago

#1734 closed Defect (Duplicate)

Colloquy repeatedly hangs

Reported by: Elemental_Knight1@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Critical Keywords:
Cc:

Description

While I'm online, regardless of whatever's happening in the ten channels I have open at any given time, Colloquy will sometimes hang (beachball). It always recovers, but only after some thinking - during which the program is completely unresponsive, of course, and serving only to heat my lap.

Meanwhile, a process called "Database E..." (seen in iStat widget) something comes up, generally taking 97% of the processor. When Colloquy quits hanging, the process drops down to more reasonable levels.

I can't connect it to any given behavior on my part - I don't see it coming before some specific load of data from IRC or anything - so I'd appreciate some information as to why Colloquy behaves like this. It's gotten to the point where I would use any other IRC client, were it free. If there's something I can do to eliminate this, then I'm happy to do it.

(OS X 10.4, Colloquy 2.2.2, 4565)

Change History (2)

comment:1 Changed 10 years ago by zach

This sounds like it might be a dupe of #1116.

How active are the channels? Are there ever netsplits (or large amounts of joins/parts?), etc.

comment:2 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a dupe of #1116

Note: See TracTickets for help on using tickets.