Opened 10 years ago

Closed 10 years ago

#1731 closed Defect (Duplicate)

Server password problem

Reported by: Neil Alexander Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.0 (iOS)
Severity: Normal Keywords: server password
Cc:

Description

When you have more than one connection destined to the same server and port (for instance, two separate nicknames), the server password is shared between the two connections, even if they are not the same password, and they overwrite each other.

Imagine having connections A and B connecting to server C, with A and B having different nicknames and server passwords. If you update A's server password, B's server password also is overwritten, meaning it will not connect automatically without first changing the password (which then in turn, overwrites the server password of connection B).

Change History (1)

comment:1 Changed 10 years ago by jane

  • Resolution set to duplicate
  • Status changed from new to closed

this was fixed in 1.1, dupe of #1519, fixed in [4448]. please update.

Note: See TracTickets for help on using tickets.