Opened 11 years ago

Closed 11 years ago

#1725 closed Enhancement (Duplicate)

Clicking on a growl notification should switch focus to Colloquy

Reported by: colloquy@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Minor Keywords: Growl Focus
Cc:

Description

Normally clicking on a growl notification brings the notifying application to the foreground and gives it keyboard focus.

Can this be done for Colloquy also?

Change History (1)

comment:1 Changed 11 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #508. Although Colloquy *should* currently be brought to the foreground, it doesn't bring up the channel that the message was from (ticket #508), which is better behavior then just bringing to the foreground anyway.

Note: See TracTickets for help on using tickets.