Opened 10 years ago

Closed 10 years ago

#1720 closed Enhancement (Duplicate)

Per-room alerts

Reported by: jack@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: per-room-prefs
Cc:

Description

It would be useful to be able to define alert behavior on a per-room basis.

My current example: there's a room (IRC channel), #scplugin, in which I'm the primary contributor (project owner of the related open-source project). It's also pretty low volume. Anything that happens there, I'd like to alert me. But I hang out in plenty of other rooms that are more like fire hoses (e.g., #svn-dev), and where I'm fairly unimportant, and alerts there would be "boy who cried wolf."

I asked about this in #colloquy, NoOneButMe? thought there was "a ticket for something like that," but I couldn't find the ticket so started this one. Sorry if it is in fact a dupe.

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

There is indeed a ticket, #1045. Marking this as a dupe of it.

Note: See TracTickets for help on using tickets.