Opened 10 years ago

Closed 10 years ago

#1717 closed Defect (Works for Me)

Can not connect to server

Reported by: 1771711@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.0 (iOS)
Severity: Normal Keywords:
Cc:

Description

I recently purchased Colloquy for the iPhone. Once I tried to connect to my regular server, Rizon, I found that it refused to connect. I tried various addresses (.net, .org, pantsuland) and ports (6667, 6664), but to no avail. Recently, I decided to try to connect to Gamesurge.net and Freenode.net, but it refused to allow connection to either.

I'm not sure what is causing this.

Change History (2)

comment:1 Changed 10 years ago by zach

If you hit the + button in the Colloquies tab and then "Join Support Room" (Or "Join Chat Room" and then select "Join Colloquy Support Room" from the view), can you connect? It should automatically try to join you to #colloquy-mobile on freenode.

comment:2 Changed 10 years ago by zach

  • Resolution set to worksforme
  • Status changed from new to closed

If you have more details, feel free to reopen. However, this sounds like it is a problem with your connection, not with Colloquy.

Note: See TracTickets for help on using tickets.