Opened 10 years ago

Closed 10 years ago

#1708 closed Defect (Duplicate)

Missing sounds in upgrade

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Since I upgraded to the newest version of Colloquy a couple days ago, about half of the alert sounds simply don't ever sound, regardless of the prefs.

In particular, "chat room activity," "new member joins," and "member leaves" are now always silent, despite my prefs for them to make alerts.

Yet private messages and server connections make the proper alerts.

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1630

Note: See TracTickets for help on using tickets.