Opened 5 years ago

Closed 5 years ago

#1702 closed Defect (Duplicate)

Program lagging when there's a ton of users

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Recently, two spanish servers have merged, and that means rooms with 1k+ users. When that happens, Colloquy is almost agonizingly slow, having to close those rooms to make it go fast again.

And I own a new iMac.

Change History (1)

comment:1 Changed 5 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1116

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.