Opened 10 years ago

Closed 10 years ago

#1691 closed Defect (Works for Me)

colloquy still didn't saving data settings

Reported by: ezmac Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: settings
Cc:

Description

I every time a log out all settings data are lossed, server, user, passwords...
every with a fresh 10.5.7 reinstalled ( no other apps than that Apple installer do)

Change History (1)

comment:1 Changed 10 years ago by jane

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce (and I just reinstalled OS X 2 times over to boot). Please doublecheck the permissions on ~/Library/Application? Support and ~/Library/Preferences? if you have any problems to ensure your user has write access.

Note: See TracTickets for help on using tickets.