Opened 11 years ago

Closed 10 years ago

#1666 closed Defect (Works for Me)

Colloquy PM Malfunction

Reported by: Maddict Owned by: timothy
Component: Chat Core (SILC) Version: 2.2 (Mac)
Severity: Critical Keywords:
Cc:

Description

I am Using Colloquy with a SILC connection

Version 2.2 will let me type to people in chat rooms but will not let me type to users in pm.

I can receive PM's from users that I can talk to inside chat rooms, confirming they are online, but I can not respond to their PM messages.

Colloquy will let me type the text in the PM window but will not allow me to send the to the PM recipient.

The icon of the pm is shaded vs. crisp in color. Assuming that there is not a connection, yet I can still talk in chat rooms.

Please re-evaluate the PM function.

Change History (1)

comment:1 Changed 10 years ago by akempgen

  • Component changed from Colloquy (Mac) to Chat Core (SILC)
  • Resolution set to worksforme
  • Status changed from new to closed

can't reproduce with 2.3 [4568]. please try a nightly (http://colloquy.info/downloads/nightlies/) and reopen if still an issue.

Note: See TracTickets for help on using tickets.