Opened 11 years ago

Closed 10 years ago

#1637 closed Defect (Works for Me)

Crash with international characters

Reported by: anonymous Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.0 (iOS)
Severity: Critical Keywords:
Cc:

Description

App crashes when somebody send you text "Test - čeština". Tested on iPhone 2.2.1. Interface encoding settings have no impact.

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this. If it still happens after the next release (1.1), feel free to reopen the ticket with more details (like the exact encodings that you tried).

Note: See TracTickets for help on using tickets.