Opened 6 years ago

Closed 6 years ago

#1542 closed Defect (Duplicate)

about:config nukes chat

Reported by: proXimity Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: about:config
Cc:

Description

typing about:config in chat gives a clickable link, which when clicked on, erased everything in the chat window, and made all previous lines clear, and made the chat background translucent. Chat after that continues against a 100% translucent background. /reload style works to restore it to normal though.

Change History (1)

comment:1 Changed 6 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1385

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.