Opened 11 years ago

Closed 11 years ago

#1532 closed Defect (Fixed)

Cannot log into Trac installation

Reported by: shadowofged@… Owned by: Rinoa
Component: Web Site Version:
Severity: Major Keywords:
Cc:

Description

For some reason, I get stuck in infinite redirect/authentication loops every time I try to login to the Colloquy Trac installation. This prevents me from attaching the patch to #1527. I've tried this on both the Safari 4 beta and Firefox 3, and both yield the same result.

I even tried with a couple accounts, wondering it the username was an issue. The username I'd *like* to be using is "shadowofged".

Change History (3)

comment:1 Changed 11 years ago by akempgen

do you have cookies on?

comment:2 Changed 11 years ago by shadowofged

I did have cookies on. Tried creating my user again and it went through. I couldn't comment because I couldn't log in previously. =(

Someone must have nuked the users because I tried re-registering before, and got the expected error. Should probably close this now that it doesn't seem to be a problem for me (or other users, presumably).

comment:3 Changed 11 years ago by akempgen

  • Resolution set to fixed
  • Status changed from new to closed

yeah, i think tim fixed this

Note: See TracTickets for help on using tickets.