Opened 11 years ago

Closed 11 years ago

#1525 closed Defect (Fixed)

Send private message does not work in version 2.2 (SILC)

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords: send message
Cc:

Description

Client: SILC

In version 2.2 I am having trouble sending a private message. I type my message and press enter but nothing happens. My message remains in the text box that I typed it and does not appear to be sent or displayed in the dialog box. I ensured that I have the default settings to include pressing enter/return to send a chat message.

I tried this out in version 2.1 and have not ran across the same issue.

Change History (1)

comment:1 Changed 11 years ago by jane

  • Resolution set to fixed
  • Status changed from new to closed

dupe of #1366 and #1489 fixed in r4179 - please search before filing a new ticket and please use a build from svn - I have some on http://janeylicious.com/colloquy if you need one and cannot build.

Note: See TracTickets for help on using tickets.