Opened 11 years ago

Closed 11 years ago

#1518 closed Defect (Invalid)

How to install a patch?

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Sorry for the dumb question, but how would one install a .patch for collquy?

Thanks very much

Change History (1)

comment:1 Changed 11 years ago by jane

  • Resolution set to invalid
  • Status changed from new to closed

I would recommend you not use the patches in other tickets as they may not patch cleanly since some of them are pretty old.

At the least, the process requires the developer tools from Apple - I believe patch comes installed with OS X but you would still have to build the application to use (http://colloquy.info/project/wiki/Source%20Code).

Note: See TracTickets for help on using tickets.