Opened 11 years ago

Closed 11 years ago

#1514 closed Enhancement (Duplicate)

Changing the channel topic in IRC

Reported by: lyzazel@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords: irc, channel, topic
Cc:

Description

Hello.

I find it pretty difficult to change the channel topic. I couldn't even figure out how to do it until I asked somebody.

A much better way would be to just being able to click on the channel topic so that it would become editable and you could change.
It would only be clickable if you had the rights (i.e. no +t set in the channel or you being a channel operator).

Then you could just write the new topic. I guess you would also need the Save and Cancel buttons too.

Still, it seems to me like it would be a lot more intuitive and simpler to do it this way.

Cheers.

Change History (1)

comment:1 Changed 11 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #996

Note: See TracTickets for help on using tickets.