Opened 10 years ago

Closed 10 years ago

#1507 closed Defect (Duplicate)

Proxy Support

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: proxy socks4 socks5
Cc:

Description

Why does Colloquy not support the usage of SOCKS or HTTP proxies?

Change History (1)

comment:1 Changed 10 years ago by jane

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #367, #747, #1229 and others. please search before creating a new ticket.

socks and http proxy support just isn't that high on the list of things to add. colloquy is open source, feel free to improve the patch in #1229 or your own, and it will be looked at.

Thanks!

Note: See TracTickets for help on using tickets.