Opened 9 years ago

Closed 9 years ago

#1500 closed Defect (Invalid)

The application "Colloquy" was not installed on the iPhone because it is not compatible with this iPhone (version 2.0)

Reported by: javiervegas@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.0 (iOS)
Severity: Major Keywords: iphone version
Cc:

Description

I have an iphone with iphone software version 2.0.

I bought Colloquy in teh itunes store (after checking there were no minimum iphone version requirements, and when trying to sync the iphone I got this message:

The application "Colloquy" was not installed on the iPhone because it is not compatible with this iPhone

Is there anything I can do to fix this?

Change History (1)

comment:1 Changed 9 years ago by jane

  • milestone Mobile Colloquy 1.1 deleted
  • Resolution set to invalid
  • Status changed from new to closed

The Colloquy requirements were clearly listed on the iTunes Store page as requiring iPhone OS 2.1 or later under the "Requirements" section. Please update your phone to iPhone OS 2.2.1. If you have an iPhone the updates are free.

Note: See TracTickets for help on using tickets.