Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1492 closed Defect (Invalid)

Colloquy doesn't associate with .colloquy* bundles

Reported by: zach Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

When a new style or emoticon ending with .colloquyStyle or .colloquyEmoticons, Colloquy doesn't associate itself with the bundles. This prevents it from being automatically added to Colloquy.

Everything still works fine if Colloquy is selected from the Other… menu.

Change History (2)

comment:1 Changed 9 years ago by zach

  • Resolution set to invalid
  • Status changed from new to closed

Looks like my system was messed up, not a bug with Colloquy.

comment:2 Changed 9 years ago by Robby

  • milestone Colloquy 2.3 deleted
Note: See TracTickets for help on using tickets.