Opened 11 years ago

Closed 11 years ago

#1489 closed Defect (Duplicate)

No private chat with silc-channel possible

Reported by: igor@… Owned by: timothy
Component: Chat Core (SILC) Version: 2.2 (Mac)
Severity: Critical Keywords:
Cc:

Description

On initiating a private chat when I'm on a silc-server, I cannot send messages. The partner is greyed out. No matter if my partner or I start the private chat.

I use colloqui 2.2.1 Mac on PPC with OS X 10.5.6 (HD is case sensitive)

Change History (1)

comment:1 Changed 11 years ago by akempgen

  • Component changed from Colloquy (Mac) to Chat Core (SILC)
  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #1366 which was fixed in [4179], try building from source or wait for 2.3

Note: See TracTickets for help on using tickets.