Opened 11 years ago

Closed 11 years ago

#1486 closed Defect (Duplicate)

Merging two room windows causes crash

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: merge windows crash rooms
Cc:

Description

Whenever I have two or more seperate windows with different channels open, if I try to merge them by dragging the room icon on the sidebar to that of another window, the icon shows up in the new window and the old window closes, but the application crashes.

Change History (2)

comment:1 Changed 11 years ago by jane

  • milestone Colloquy 2.3 deleted

can you provide more info about what types of windows you're dragging...as well as any crash logs (if they exist) in ~/Library/Logs/CrashReporter? for Colloquy?

comment:2 Changed 11 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1440

Note: See TracTickets for help on using tickets.