Opened 11 years ago

Closed 11 years ago

#1481 closed Defect (Duplicate)

colloquy pm malfunction

Reported by: anonymous Owned by: akempgen
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Version 2.2 will let me type to people in chat rooms but will not let me type to users in pm.

I can receive PM's from people but I can not respond to their pm. Colloquy will let me type the text but will not allow me to enter text.

The icon of the pm is shaded vs. crisp in color. Assuming that there is not a connection.

Change History (2)

comment:1 Changed 11 years ago by jane

  • Owner changed from timothy to akempgen
  • Status changed from new to assigned

Can you give us more information about where this is happening and what kind of users (i.e. are they ordinary users, are they nickserv/chanserv/services, etc.) you are trying to type to? If you could open the console (type /console in any window from that server) and copy/paste what's going on in the console when someone PMs you that would be great too.

The shaded icon means the user is offline, but if they're sending you PM's they're obviously not offline. This may be due to an IRC server software issue we did not foresee.

comment:2 Changed 11 years ago by zach

  • Resolution set to duplicate
  • Status changed from assigned to closed

Dupe of #1401

Note: See TracTickets for help on using tickets.