Opened 11 years ago

Closed 11 years ago

#1448 closed Defect (Duplicate)

Support for non existing nicknames (ie bouncers)

Reported by: lighty Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

When using a bouncer (I use psyBNC), you can't send commands to the -psyBNC query window directly (playprivatelog, eraseprivatelog and so on) as Colloquy considers the "-psyBNC" nickname disconnected, maybe it'll be good to add exception for some nicknames from the control panel ?

Change History (2)

comment:1 Changed 11 years ago by timothy

  • Status changed from new to accepted

Related to #1414.

comment:2 Changed 11 years ago by zach

  • Resolution set to duplicate
  • Status changed from accepted to closed

Dupe of #1401

Note: See TracTickets for help on using tickets.