Opened 11 years ago

Closed 10 years ago

Last modified 5 years ago

#1447 closed Defect (Fixed)

"You changed your nickname too fast on "irc.freenode.net", please wait and try again."

Reported by: Robby Owned by: akempgen
Component: Chat Core (IRC) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

When trying I get "You changed your nickname too fast on "irc.freenode.net", please wait and try again".

Here's the output from Colloquy's console:

438: rob-to86 #pidgin-commits Cannot send to channel so cannot change nicks

My first guess was that it happened because that room is moderated and I don't have voice.

akempgen was able to reproduce the problem:

kornbluth.freenode.net 438 akempgen_ akempgen #colltest :Cannot send to channel so cannot change nicks
clanserver4u1.de.quakenet.org 437 nightstalker_ #colloquy :Cannot change nickname while banned on channel or channel is moderated
brown.freenode.net 435 akempgen_ akempgen #colloquy :Cannot change nickname while banned on channel

Change History (3)

comment:1 Changed 10 years ago by akempgen

  • Component changed from Colloquy (Mac) to Chat Core (IRC)
  • Owner changed from timothy to akempgen
  • priority changed from High to Normal
  • Severity changed from Major to Normal
  • Status changed from new to accepted

comment:2 Changed 10 years ago by akempgen

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in [4339] and [4340].

comment:3 Changed 5 years ago by anonymous

ok

Note: See TracTickets for help on using tickets.