Opened 11 years ago

Closed 10 years ago

#1438 closed Defect (Works for Me)

Sending messages not being sent. Colloquy reporting person not online

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords: MSGs crapping out
Cc:

Description

Colloquy is having problems sending and receiving private msgs. This started with the last 2-4 builds it seems. I will send a msg to someone periodically and I will get this "<user> disconnected from the server." when they were still on, and talking. Also I will get a sound that a person msg me, the msg window will be open with said person's name in the left corner and no msg will be there.

Change History (1)

comment:1 Changed 10 years ago by akempgen

  • milestone Colloquy 2.3 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

your last sentence is probably a duplicate of #576 or #155.

for the first part: please reopen with more info if still an issue (which server? with which users did you have this problem? using a bouncer?).

Note: See TracTickets for help on using tickets.