Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1428 closed Defect (Duplicate)

MSGs will sometimes not show up when received.

Reported by: Kevin Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: MSGs not showing up
Cc:

Description

I got a few msgs from people that I couldn't view. The msg window popped up, the person's nick was there with a (1) next to it. But I couldn't read the msg no matter what I tried. It would just disappear. It also creates a log that has no text in it. I also couldn't see the text msg I sent to said person as well. This is in build 2.2.1 4205

Change History (2)

comment:1 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #770.

comment:2 Changed 10 years ago by Robby

  • milestone Colloquy 2.3 deleted
Note: See TracTickets for help on using tickets.