Opened 11 years ago

Closed 11 years ago

#1426 closed Defect (Works for Me)

Auto Commands Seem To Be Entered Too Fast

Reported by: gk128 Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Up until the latest update my auto auth and hide host mast commands have worked fine. Now I am no longer able to auto auth or apply a host mask. It seems that they are being entered too fast.

I am using the command "/authserv auth <user> <pass>" to auth and the console says it's entered, but it's at the top of the console and the server ignores it. The "/mode <user> +X" is also at the top of the console and ignored.

In the old version both were further down and worked fine.

The server I am connecting to is Gamesurge, and I asked them, but they directed me to you guys.

Change History (1)

comment:1 Changed 11 years ago by akempgen

  • Resolution set to worksforme
  • Status changed from new to closed

this was fixed in svn [4178], try building from source or wait for the next release

Note: See TracTickets for help on using tickets.