Opened 9 years ago

Closed 9 years ago

#1403 closed Enhancement (Duplicate)

Support classic window scheme (Like other clients)

Reported by: sagitt Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: ui, scheme, userlist, channel, user interface, linkinus, xchat, mirc, other clients
Cc:

Description

Why colloquy not support a classic scheme? (like mIRC, linkinus, xchat etc...)

The scheme is:

Channel list (With treeview mode)> message window <-| userlist (with user simbols @,%,+ etc...)

I really like colloquy, but the acutally scheme that it use I don't understand.
In the future if colloquy support this scheme, I think will use them.

(sorry for my bad english)

Change History (1)

comment:1 Changed 9 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #942.

Note: See TracTickets for help on using tickets.