Opened 11 years ago

Closed 11 years ago

#1395 closed Defect (Fixed)

Large number of channel auto-joins causes connection problems

Reported by: MZMcBride Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description (last modified by jane)

With about 20 channels in my auto-join list all on the same network, when I try to connect using Colloquy 2.2, it connects but after a few seconds disconnects with an "Excess Flood" message. Reducing the number of auto-join channels temporarily resolved the issue (i.e., allowed me to connect and stay connected).

Possibly caused by doing a WHO of each channel with under 100 members.

Change History (2)

comment:1 Changed 11 years ago by jane

  • Description modified (diff)

change for clarification, since it wasn't clear if they were on the same network or not.

comment:2 Changed 11 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [4214].

Note: See TracTickets for help on using tickets.