Opened 10 years ago

Closed 10 years ago

#1391 closed Defect (Fixed)

Preference problems...

Reported by: Kevin Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: Preference Commands
Cc:

Description

Having trouble sometimes getting the preference dialog to even come up. And then when it does, the Appearance pref selection doesn't show up when you click it always.

Also in the connection window prefs under "Automatic" the "commands" should be entered when you connect to the server, not load the program IMHO.

Change History (4)

comment:1 Changed 10 years ago by akempgen

  • priority changed from Normal to Low

only one issue in one ticket please, automatic commands were fixed in [4178].

comment:2 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

I'm not totally sure what the problem is here. What exactly are you doing when the Preferences don't show up? I'm assuming you have the same problem as #1139. If not, reopen.

Duplicate of #1139 and other issue fixed in [4178].

comment:3 Changed 10 years ago by Robby

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:4 Changed 10 years ago by Robby

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.