Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1387 closed Defect (Fixed)

Colloquy 2.2.1 (4132) prepends # to local channel names in autojoin list

Reported by: cmsmcq Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

When the autojoin list for a host includes both normal #channel names and names of
local &channels, Colloquy 2.2.1 prepends a # before the names of the local channels.
So instead of joining local channel &foo, it joins normal channel #&foo, which is not
the expected behavior.

A workaround: add "/quote join &foo" to the list of commands in the Automatic
panel. ("/join &foo" does not seem to work, although it does work from the user
interface, where the /quote is not needed.)

I'm leaving the priority and severity unchanged, since I don't know the conventions
of this project and the implications of there being a workaround.

Change History (2)

comment:1 Changed 10 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [4168]. Thanks for the ticket!

comment:2 Changed 10 years ago by timothy

  • milestone set to Colloquy 2.3
Note: See TracTickets for help on using tickets.