Opened 11 years ago

Closed 11 years ago

#1384 closed Defect (Won't Fix)

Colloquy doesn't delete keychain references when connections are deleted

Reported by: hopkapi Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.0 (iOS)
Severity: Normal Keywords:
Cc:

Description

Colloquy doesn't currently appear to delete keychain references to connections when those connections are deleted.

Change History (1)

comment:1 Changed 11 years ago by kiji.roshi

  • Resolution set to wontfix
  • Status changed from new to closed

This is by design, since multiple connections can share a keychain entry for the same nick. So deleting it could break other connections.

Note: See TracTickets for help on using tickets.