Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1382 closed Defect (Duplicate)

Moving connection then editing = white space

Reported by: Tal_Ormanda Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.0 (iOS)
Severity: Minor Keywords: connections window white space edit tap
Cc:

Description

Go to the Connections window and make sure you have more than 1 server in there. Now hit the Edit button and pick any server and move it below or above the other. Now hit Done then tap on the connection you moved to bring up the menu to connect or disconnect and this will happen: http://img88.imageshack.us/img88/9945/picture2sr9.png

It only happens the first time you tap on the server to connect/disconnect. Hitting the home button after you moved the servers around and then relaunching and tapping does not cause this. Only your current session.

Change History (3)

comment:1 Changed 10 years ago by zach

Possibly related to #1407

comment:2 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Pretty sure this is a duplicate of, not just similar to #1407.

comment:3 Changed 10 years ago by Robby

  • milestone Mobile Colloquy 1.1 deleted
Note: See TracTickets for help on using tickets.