Opened 10 years ago

Closed 10 years ago

#1351 closed Defect (Won't Fix)

Tap on text to zoom & move cursor freezes (when editing a Connection)

Reported by: Tal_Ormanda Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.0 (iOS)
Severity: Major Keywords:
Cc:

Description

After doing a fresh install of build 4086 on my iPod I went to type some text and wanted to go back in the middle of a word and fix it. So upon tapping on the word to bring up the circle which magnifies the text so you can move the cursor accurately I found that it froze. I tapped again and it unfroze and then tapped again to move the cursor and found that it does not work anymore. Closing the app and relaunching allows you to do it again but the cycle repeats.

Change History (3)

comment:1 Changed 10 years ago by kiji.roshi

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this.

comment:2 Changed 10 years ago by kiji.roshi

  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Summary changed from Tap on text to zoom & move cursor freezes to Tap on text to zoom & move cursor freezes (when editing a Connection)

Ok, this is reproducible when editing a connection. You should always include context info like that, so we can reproduce it.

comment:3 Changed 10 years ago by kiji.roshi

  • Resolution set to wontfix
  • Status changed from reopened to closed

This looks like an Apple bug, I can't see a way to workaround it either.

Note: See TracTickets for help on using tickets.