Opened 10 years ago

Closed 10 years ago

#1290 closed Enhancement (Duplicate)

incompatible encoding with both ISO Latin 1 and UTF8

Reported by: xsentilx Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Minor Keywords: encoding
Cc:

Description

hi, i get incompatible encoding errors in my irc client in one room that uses a bot. i have this when I use ISO Latin 1, and UTF-8. I do not know why I get these errors. Can someone advise me in how to determine what is going wrong? the text looks fine in both encodings. i appreciate your time in reading and responding to this message.

Change History (1)

comment:1 Changed 10 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1286 - don't file several tickets for the same issue

Note: See TracTickets for help on using tickets.