Opened 13 years ago

Closed 13 years ago

#129 closed Defect (Works for Me)

Fills up windowserver.log with error "Invalid tracking area"

Reported by: v4ts4-gen@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords:
Cc:

Description

While running Colloquy, /var/log/windowserver.log seems to have a high rate of logging (every 2-3 seconds) with the following error:

Apr 17 10:22:56 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:56 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:56 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:56 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:58 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:58 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:58 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:58 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:58 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:59 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:59 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:59 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area
Apr 17 10:22:59 [239] kCGErrorIllegalArgument: CGXRemoveTrackingArea : Invalid tracking area

If I quit Colloquy, the problem goes away. No other applications do this to my knowledge.

This is a great program and I'd use it more often if it weren't for this. HELP!

Change History (2)

comment:1 Changed 13 years ago by timothy

Does this still happen? I can't reproduce this.

comment:2 Changed 13 years ago by timothy

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.