Opened 11 years ago

Closed 11 years ago

#1284 closed Defect (Duplicate)

[Jabber] Autojoin channel not working

Reported by: alx Owned by: timothy
Component: Chat Core (XMPP/Jabber) Version: 2.1 (Mac)
Severity: Normal Keywords: jabber, autojoin, channel
Cc:

Description

I've added a channel to autojoin at a jabber server connection, but it doens't work, I still have to join the channel manually at each connection.

I know the jabber part is still a prototype but it surely way better than Adium group chat :)

Change History (2)

comment:1 Changed 11 years ago by alx

  • priority changed from normal to lowest

comment:2 Changed 11 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1146

Note: See TracTickets for help on using tickets.