Opened 11 years ago

Closed 10 years ago

#1277 closed Enhancement (Duplicate)

Connection descriptions

Reported by: rprogrammer Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Minor Keywords:
Cc:

Description

I have a lot of connections, and some server domain names can get a little crazy.
Also, I use SSH Tunnels and so the only difference is the port (the hosts are all 'localhost').

It would be very nice if each connection could have a brief description I can set that shows up in the connections menu.

Change History (1)

comment:1 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1070.

Note: See TracTickets for help on using tickets.