Opened 11 years ago

Closed 11 years ago

#1264 closed Enhancement (Duplicate)

Couple things I'd like to see..

Reported by: fffizzz Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

1st. Some kind of flood protection for the user. Several times, people decide toattack a room, and I receive 1000 DCC requests, PM's and Notices. Whats really Kookie, I have to close the DCC Chat Invites first, and they come in cascading order, so i have to pic them out and close them first, no easy way to just close everything.

2nd. The server window, or the tab for the connection to the server. It doesnt display anything regardless of what your user modes are. This is by far the best client for OSX and me being a long time windows/unix user, I'm used to having the server notices and killops flags going so I can monitor whats going on with the network.

Over all this is a great product, but feel its missing a few basics.

Thanks!

Change History (1)

comment:1 Changed 11 years ago by jane

  • Resolution set to duplicate
  • Status changed from new to closed
  1. Dupe of #1042
  1. Have you tried the console window?
Note: See TracTickets for help on using tickets.