Opened 10 years ago

Closed 9 years ago

#1253 closed Defect (Duplicate)

XMPP does not allow username containing a . character

Reported by: jszkut Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc:

Description

Similar to #1113. When attempting to login with firstname.lastname@hostname (as we have set up on our local office jabber server) I receive the message:

The username you specified is invalid because it contains spaces or other non-alphanumeric characters.

Change History (1)

comment:1 Changed 9 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1113.

Fixed in [3753].

Note: See TracTickets for help on using tickets.