Opened 11 years ago

Closed 11 years ago

#1245 closed Defect (Duplicate)

Mighty mouse scrolling above Safari

Reported by: theonlyjames Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords: scrolling, window, events
Cc:

Description

When scrolling rapidly in a channel window using the nipple on a Mighty Mouse, scroll events are received by any windows underneath Colloquy.

Change History (4)

comment:1 Changed 11 years ago by jane

This is a duplicate of #1171 and was fixed in changeset:3782

If this is a problem for you, you could build from svn or find someone who can do so, but I don't think the current release includes the changes to fix the issue.

comment:2 Changed 11 years ago by akempgen

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 11 years ago by Robby

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:4 Changed 11 years ago by Robby

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.