Opened 12 years ago

Closed 12 years ago

#1238 closed Defect (Duplicate)

Tab completion of nicknames inserts extraneous colons

Reported by: sarnesjo Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

Steps to reproduce:

  1. Join a channel where there is a user whose nick begins with another user's nick. We'll use "max_" and "max" in this example.
  2. Type "max" and press tab repeatedly. The completion will start cycling between "max_" and "max", but each cycle will also insert an extra colon.

Change History (2)

comment:1 Changed 12 years ago by jane

Heyas, this is a dupe of #349 :(

comment:2 Changed 12 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.