Opened 11 years ago

Closed 10 years ago

#1235 closed Defect (Duplicate)

Colloquy crashes when dragging tab from one window to another

Reported by: eduardgrebe Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc: chrismear, grahamperrin

Description

Coloquy crashes when I drag a channel's tab from one window to another (that already has a tab with an active chat room). There is a short delay during which the new tab is shown in the single integrated window before the crash happens. I can reproduce the issue. I attach the Apple bug report.

Version 2.1 (3761) on 10.5.2

Change History (4)

comment:1 Changed 11 years ago by eduardgrebe

  • Version set to Latest 2.1

I should clarify that this occurs when I drag a channel from one _sidebar_ to another. when channels are shown in the tab bar and dragged from one to the other, the crash does not occur.

comment:2 Changed 10 years ago by chrismear

  • Cc chrismear added

comment:3 Changed 10 years ago by grahamperrin

  • Cc grahamperrin added

comment:4 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #830.

Note: See TracTickets for help on using tickets.