Opened 12 years ago

Closed 7 years ago

#1233 closed Defect (Duplicate)

"File Transfers" progress bar doesnt update.

Reported by: LordMelkor Owned by: zach
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Minor Keywords:
Cc:

Description

Anytime I recieve an XDCC transfer, if for any reason I hit stop, and then start another transfer, the progress bar will fail to update properly. If I press the Clear button, I am able to see the current progress.

Change History (3)

comment:1 Changed 12 years ago by jane

The progress bar is for all transfers complete or incomplete by design. Judging from the screenshot though it looks like it's not showing the correct progress even though the only item that was transferred was complete..

comment:2 Changed 9 years ago by zach

  • Owner changed from timothy to zach
  • Status changed from new to assigned

comment:3 Changed 7 years ago by zach

  • Resolution set to Duplicate
  • Status changed from assigned to closed

Covered by #1502

Note: See TracTickets for help on using tickets.