Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#123 closed Defect (Fixed)

Colloquy beachballs when returning from sleep

Reported by: nightstalker Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Major Keywords: sleep
Cc:

Description

When returning from sleep, Colloquy beachballs.
But it looks like its only the GUI, since it is reconnecting to all servers: I can see the Growl notices and the AS errors ;)

Change History (3)

comment:1 Changed 10 years ago by nightstalker

correction: its actually not waking from sleep but reconnecting after disconnect

comment:2 Changed 9 years ago by nightstalker

  • Resolution set to fixed
  • Status changed from new to closed

as of nightly 4/30 2d10 this seems to be fixed

comment:3 Changed 9 years ago by timothy

Confirmed fixed by [2579].

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.