Opened 11 years ago

Closed 10 years ago

#1228 closed Defect (Duplicate)

Changes to "Styles" won't save

Reported by: mtndew333 Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords:
Cc:

Description

When I go to make a change to a Style, even though I create a new variant, that name doesnt' get saved, nor do my changes.

Change History (2)

comment:1 Changed 11 years ago by jane

Have you checked permissions?

Also, could you check if the variants are actually being created? They should be located in /Users/(your user name)/Library/Application? Support/Colloquy/Styles/Variants? and then inside a folder named something like cc.javelin.colloquy.style.(original style name).

comment:2 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

As of [4051], a variant is created, and all changes are saved in the css file. However, this is part of the /reload styles bug. The style won't reload until Colloquy is restarted. I also find that some styles(such as Smooth Operator) don't honor any changes whatsoever, while variants in Standard work fine. I believe that is just a Smooth Operator design issue.

Duplicate of #1213. Quit the application and reopen to see changes until there is a fix. If this is a different issue that is still valid as of [4051], reopen.

Note: See TracTickets for help on using tickets.