Opened 11 years ago

Closed 11 years ago

#1221 closed Enhancement (Duplicate)

need to distinguish text from other chatters

Reported by: mtndew333 Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords: /onotice help
Cc:

Description

I've recently been promoted to an op on a site and they send messages back in forth in the /onotice and they all use mIRC. They can distinguish eachothers messages by using aliases and change up the color and but little banners and what not to make it different from the rest of the chat room as well as the other ops. Now is there a way to do that with Colloquy? I know this is minor but would like to know and I haven't been able to find anything like that in the help section...

Thank you,
Mike

Change History (2)

comment:1 Changed 11 years ago by jane

What do you mean by change color and put little banners? Changing the appearance of an onotice in Colloquy or actually sending a message with colors and a banner?

comment:2 Changed 11 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

You can color your texts as you type them. We do not have aliases or any other function that would input it in automatically for you. You'll need to create your 'banners' and your 'colors' for the messages yourself on a 'as needed' basis.

Possibly a duplicate of #1199.

Note: See TracTickets for help on using tickets.