Opened 12 years ago

Closed 11 years ago

#1207 closed Defect (Duplicate)

Aliases?

Reported by: spectre51 Owned by: timothy
Component: Chat Core (IRC) Version: 2.1 (Mac)
Severity: Normal Keywords: alias
Cc:

Description

Where can you create a simple alias? I want to bind say /ad to broadcase or /amsg a specific saying but can't see where to setup aliases

Change History (2)

comment:1 Changed 12 years ago by jane

There's nothing in Colloquy that'll let you set up aliases. However, it has support for AppleScript?, among others, and you can use that to create an alias. Check http://colloquy.info/project/wiki/Documentation/AppleScripting for more information, and if you need a sample to look at, there's a couple scripts on the Extras page that may be useful to look at.

Worst case scenario, feel free to bug me on #colloquy (Help > Colloquy Chat Room)!

comment:2 Changed 11 years ago by jane

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #1199

Note: See TracTickets for help on using tickets.