Opened 12 years ago

Closed 12 years ago

#1189 closed Enhancement (Duplicate)

Feature to generally block file transfer requests

Reported by: ljuvefreya Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords: file transfer
Cc:

Description

Some people out of pure menace attempts to send lots of files to people in a channel. I would like to have an option for Colloquy to refuse file transfers from people not in my buddy list automatically without prompting me.

Change History (1)

comment:1 Changed 12 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1042

Note: See TracTickets for help on using tickets.